<!doctype html> <html lang=en prefix="og: http://ogp.me/ns#"> <head> <meta charset=utf-8> <meta name=viewport content="width=device-width,initial-scale=1"> <meta name=referrer content=unsafe-url> <meta name=twitter:site content=@flavorwire> <meta property=og:site_name content=Flavorwire> <link rel=alternate type=application/rss+xml href=/rss> <link rel=preconnect href=https://cdn2.bustle.com crossorigin> <link rel=preconnect href=https://graph.bustle.com crossorigin> <link rel=preconnect href=https://fonts.gstatic.com crossorigin> <link as="script" rel="preload" href="https://cdn2.bustle.com/flavorwire/2019/common-48277d3bc5.js"><link as="script" rel="preload" href="https://cdn2.bustle.com/flavorwire/2019/main-a4c3aa53b3.js"><link as="script" rel="preload" href="https://cdn2.bustle.com/flavorwire/2019/vendors-fad40a1686.js"><link as="script" rel="preload" href="https://cdn2.bustle.com/flavorwire/2019/ArticlePostPage-846251bea6.js"><link as="style" rel="preload" href="https://cdn2.bustle.com/flavorwire/2019/common-eeffa26888.css"><link as="style" rel="preload" href="https://cdn2.bustle.com/flavorwire/2019/ArticlePostPage-8e0e93e3db.css"> <link rel="shortcut icon" type=image/x-icon href=https://cdn2.bustle.com/flavorwire/2019/favicon-efc7422bc6.ico> <link rel=apple-touch-icon href=https://cdn2.bustle.com/flavorwire/2019/icon-f9033a8771.png> <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Alike|Varela&display=swap"> <link rel="stylesheet" href="https://cdn2.bustle.com/flavorwire/2019/common-eeffa26888.css"><link rel="stylesheet" href="https://cdn2.bustle.com/flavorwire/2019/ArticlePostPage-8e0e93e3db.css"> <script type=application/ld+json> {
        "@context": "http://schema.org", "@type": "Organization", "@id": "/#Organization",
        "name": "Flavorwire", "url": "https://www.flavorwire.com",
        "logo": { "@type": "ImageObject", "url": "https://cdn2.bustle.com/flavorwire/2019/logo-sdata-388a8dc445.png", "width": 498, "height": 60 }
      } </script> <title>2019’s Best Movies on Netflix, Prime, and Hulu</title><link rel="canonical" href="https://www.flavorwire.com/p/2019s-best-movies-on-netflix-prime-hulu-19628066" /><meta name="description" content="Last week, we ran our list of the 25 best movies of the year (and it’s right here, ICYMI), and it was a tough list to make – this year offered even more great films than usual, particularly in the indie and foreign space. So, in lieu of our…" /><meta property="og:url" content="https://www.flavorwire.com/p/2019s-best-movies-on-netflix-prime-hulu-19628066" /><meta property="og:type" content="article" /><meta property="og:title" content="15 Great 2019 Movies You Can Watch Right Now" /><meta property="og:description" content="Last week, we ran our list of the 25 best movies of the year (and it’s right here, ICYMI), and it was a tough list to make – this year offered even more great films than usual, particularly in the indie and foreign space. So, in lieu of our…" /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2019/12/23/6ee7c28e-ddf6-4f1f-af07-cd6d4e239a2c-year-end-streaming-banner.jpg?w=1200&amp;h=630&amp;q=70&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">[{"@type":"Article","@context":"http://schema.org","headline":"2019’s Best Movies on Netflix, Prime, and Hulu","description":"Last week, we ran our list of the 25 best movies of the year (and it’s right here, ICYMI), and it was a tough list to make – this year offered even more great films than usual, particularly in the indie and foreign space. So, in lieu of our…","datePublished":"2019-12-31T15:00:25.202Z","dateModified":"2019-12-31T15:00:25.202Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.flavorwire.com/p/2019s-best-movies-on-netflix-prime-hulu-19628066"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2019/12/23/6ee7c28e-ddf6-4f1f-af07-cd6d4e239a2c-year-end-streaming-banner.jpg?w=1200&h=630&q=70&fit=crop&crop=faces&fm=jpg","width":1200,"height":630},"author":[{"@type":"Person","name":"Jason Bailey","url":null}],"publisher":{"@id":"/#Organization"},"articleSection":"Film","creator":["Jason Bailey"],"keywords":["Movies"]},{"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":{"@type":"ListItem","position":0,"name":"Film","item":"https://www.flavorwire.com/film"}}]}]</script> </head> <body> <div><input id="navCheckbox" class="a" type="checkbox" /><header class="bF"><div class="bG"><input id="searchCheckbox" type="checkbox" class="bO" /><div class="bH"><label for="navCheckbox" class="bL"><div class="bN"></div><button aria-label="Menu" aria-haspopup="true" aria-expanded="false" class="bM"></button></label><a class="bI" href="/" title="Flavorwire"></a><div class="bJ"><a href="/art" class="bK">Art</a><a href="/books" class="bK">Books</a><a href="/film" class="bK">Film</a><a href="/music" class="bK">Music</a><a href="/tv" class="bK">TV</a></div></div><label for="searchCheckbox" class="bP"><button class="bM" aria-label="Search Flavorwire"></button></label><form class="bQ" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><input type="search" placeholder="Search Flavorwire..." aria-label="Search Flavorwire" name="q" class="bT" value /><label for="searchCheckbox" class="bR"><button type="button" class="bM" aria-label="Close search"></button></label></form></div></header><div><article class="_" role="main"><div class="cY"><div class="cZ"><div class="eb"><div class="fi"><noscript><img src="https://imgix.bustle.com/uploads/image/2019/12/23/6ee7c28e-ddf6-4f1f-af07-cd6d4e239a2c-year-end-streaming-banner.jpg?w=1080&amp;h=608&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2019/12/23/6ee7c28e-ddf6-4f1f-af07-cd6d4e239a2c-year-end-streaming-banner.jpg?w=480&amp;h=270&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 480w, https://imgix.bustle.com/uploads/image/2019/12/23/6ee7c28e-ddf6-4f1f-af07-cd6d4e239a2c-year-end-streaming-banner.jpg?w=480&amp;h=270&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 960w, https://imgix.bustle.com/uploads/image/2019/12/23/6ee7c28e-ddf6-4f1f-af07-cd6d4e239a2c-year-end-streaming-banner.jpg?w=1080&amp;h=608&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 1080w, https://imgix.bustle.com/uploads/image/2019/12/23/6ee7c28e-ddf6-4f1f-af07-cd6d4e239a2c-year-end-streaming-banner.jpg?w=1080&amp;h=608&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 2160w" sizes="(min-width:768px) 1080px, 480px" alt class="fj" /></noscript></div></div><h1 class="ea">2019’s Best Movies on Netflix, Prime, and Hulu</h1><div class="eh ec"><div class="er"><div class="ei"><div class="fc"><span>By </span><span class="fe" rel="author">Jason Bailey</span></div><div class="ek"><time dateTime="2019-12-31T15:00:25.202Z">Dec 31, 2019</time></div></div><div class="ej"><span class="em">Share:</span><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.flavorwire.com%2Fp%2F2019s-best-movies-on-netflix-prime-hulu-19628066%3Futm_term%3Dshare" title="Share" class="en" target="_blank" rel="noopener noreferrer"><button class="bk bj eV bm"><span class="bl"></span></button></a></div></div></div></div></div><div class="eO"><div data-adroot class="es eP"><p>Last week, we ran our list of the 25 best movies of the year (and it’s <a class href="https://www.flavorwire.com/p/flavorwires-top-25-films-of-2019-19498040">right here</a>, ICYMI), and it was a tough list to make – this year offered even more great films than usual, particularly in the indie and foreign space. So, in lieu of our customary list of new disc and streaming releases (since there aren’t really any to speak of anyway), we offer up this list of runners-up – all of which, conveniently enough, are available to stream <em>at this very second</em>, via your subscription services. It’s a waaaaaay lower stress way to spend your New Year’s Eve, and a hell of a lot cheaper too.</p><div class="ey"><h3>ON NETFLIX:</h3><figure class="ez"><div><div class="eA" style="padding-top: 60.1563%;"><div class="fi"><noscript><img src="https://imgix.flavorwire.com/uploads/image/2019/12/23/660e2c6c-8c50-440e-b200-bd80061b1ff2-atlantics-netflix.jpg?w=646&amp;fit=max&amp;auto=format&amp;q=70" srcSet="https://imgix.flavorwire.com/uploads/image/2019/12/23/660e2c6c-8c50-440e-b200-bd80061b1ff2-atlantics-netflix.jpg?w=349&amp;fit=max&amp;auto=format&amp;q=70 349w, https://imgix.flavorwire.com/uploads/image/2019/12/23/660e2c6c-8c50-440e-b200-bd80061b1ff2-atlantics-netflix.jpg?w=349&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 698w, https://imgix.flavorwire.com/uploads/image/2019/12/23/660e2c6c-8c50-440e-b200-bd80061b1ff2-atlantics-netflix.jpg?w=646&amp;fit=max&amp;auto=format&amp;q=70 646w, https://imgix.flavorwire.com/uploads/image/2019/12/23/660e2c6c-8c50-440e-b200-bd80061b1ff2-atlantics-netflix.jpg?w=646&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 1292w" sizes="(min-width:768px) 646px, 349px" alt class="fj" /></noscript></div></div></div><cite class="ev">Netflix</cite></figure><div data-adroot class="es"><p><b><i><a class href="https://www.netflix.com/title/81082007" target="_blank" rel="noopener noreferrer">Atlantics</a></i>: </b>I’ve seldom seen a film reset its table as completely as Mati Diop’s French-Senegalese stunner, which won the Grand Prix at this year’s Cannes Film Festival; its opening passages seem those of a rich, slice-of-life portraiture, and Diop sets them up so well that when the genre elements appear, they’re genuinely startling. The filmmaker casts a dreamlike spell, and with dazzling resourcefulness (witness the simplicity of its visual razzle-dazzle, savvily calling up old-school devices like mirrors and trick lenses), yet never loses sight of the stakes and emotion of those early scenes. This is Diop’s first film. We will hear more from her.</p><p><b><i><a class href="https://www.netflix.com/title/81120982" target="_blank" rel="noopener noreferrer">I Lost My Body</a></i>: </b>The New York Film Critics Circle choice for the year’s best animated film is in French, but the subtitles barely matter; it tells its story with such visual intelligence, it may as well be a silent movie. It’s striking and stylish, and the opening scenes are splashed with visual comedy - concerning, as they do, the various travels of a severed hand. But the deeper this story goes, the more its layers reveal themselves; though a “cartoon,” it’s definitely not one for the kids. It’s grizzly and unnerving, and yet another startling indictment of “nice guys” and the stories they tell.</p><p><strong><em><a class href="https://www.netflix.com/title/81034600" target="_blank" rel="noopener noreferrer">Shadow</a></em></strong>: The latest from director Zhang Yimou (<i>Hero, </i><a class href="http://flavorwire.com/599975/how-the-gloriously-goofy-great-wall-both-embraces-and-subverts-the-white-savior-narrative" target="_blank" rel="noopener noreferrer"><i>The Great Wall</i></a>) is a mixture of martial arts, mysticism, and gobsmacking images that I’d put among his best works. It showcases a beautifully, fully realized vision: he tells his story in the blacks and whites of traditional ink drawings, in sharp contrast to the sumptuous saturation of something like <i>Curse of the Golden Flower</i>. Of course, those blacks and whites are offset in the back half by the copious splashes of scarlet blood, which he also yields less like a fight choreographer than a visual artist — the battles are as much about patterns on the “page” as they are about hits and bruises, as much about aesthetics as they are about acrobatics. It’s a beautiful blast.</p><p><b><i><a class href="https://www.netflix.com/title/80182014" target="_blank" rel="noopener noreferrer">Dolemite is My Name</a></i>: </b>Rudy Ray Moore was a lot of things – stand-up comedian, R&amp;B singer, movie producer, action hero – but the one thing he wasn’t was a guy who took “no” for an answer. Eddie Murphy stars as Moore in this affectionate biopic, which covers his rise from hack nightclub emcee to recording sensation, and the production of his first, low-budget big-screen vehicle, <i>Dolemite</i>. As they did in <i>Ed Wood</i>, screenwriters Scott Alexander and Larry Karaszewski adroitly capture the communal spirit of a no-budget film shoot, while director Craig Brewer (<i>Hustle &amp; Flow</i>) manages to replicate some of the gonzo energy of those scrappy little movies. But the real news here is Murphy’s delightful lead performance; in bringing this long-lost legend back to life, he seems to rediscover some of his own comic mojo.</p><p><b><i><a class href="https://www.netflix.com/title/81090071" target="_blank" rel="noopener noreferrer">American Factory</a></i>: </b>At first glance, the Fuyao glass company’s investment in a closed GM plant in Dayton, Ohio seemed like a win-win: here was a well-funded Chinese manufacturer, bringing jobs back to a decimated community. But these were non-union jobs at a much lower wage, with the company bringing in its own supervisors, many of its own workers, and its own way of doing things; tensions were probably inevitable. Those tensions, and their often-grim results, are masterfully captured by documentarians Steven Bognar and Julia Reichert; they craft a portrait that’s compelling, complicated, and often (paradoxically enough) very, very funny.</p><p><b><i><a class href="https://www.netflix.com/title/80224060" target="_blank" rel="noopener noreferrer">Paddleton</a></i>: </b>Few things on this earth were considered squarer than liking <i>Everybody Loves Raymond</i>, and sorry, guilty as charged; that series excelled in the increasingly rare form of the three-camera family comedy, and in had an invaluable asset in Ray Romano, whose oddball charisma and sprung timing came to full flower over its long run. It’s been a pleasure to watch him stretch in the years since, taking chances with more serious work like <i>Men of a Certain Age,</i> <a class href="http://flavorwire.com/607345/no-damnit-the-big-sick-isnt-too-long" target="_blank" rel="noopener noreferrer"><i>The Big Sick</i></a>, and <em><a class href="https://www.flavorwire.com/p/nyff-review-the-irishman-18811360">The Irishman</a>, </em>forming nuanced characters while maintaining the shaggy likability and crackerjack comic sensibility that makes him unique. And those qualities are on full display in  this Netflix original, co-starring Mark Duplass (who co-writes with director Alex Lehmann) as Romano’s best buddy, who asks for his help taking his own life before terminal cancer does the job. It sounds bleak, yes. But their easy comic byplay keeps it from descending into misery, and the emotional truths of its closing passages are quietly shattering.</p><p><b><i><a class href="https://www.netflix.com/title/80221016" target="_blank" rel="noopener noreferrer">Rolling Thunder Revue: A Bob Dylan Story by Martin Scorsese</a>: </i></b>“I don’t remember a thing about Rolling Thunder!” Bob Dylan insists, early in this gleefully subversive documentary account of the 1975-1976 tour he mounted with friends and collaborators, before and after the release of <i>Desire </i>– “a con man, carny medicine show of old,” according to Allen Ginsberg, one of the participants. And it’s perhaps in that spirit of snake oil and flim-flammery (and of Dylan’s own lifelong station as an unreliable narrator) that Scorsese cheerfully intertwines fact and fiction, so that even true events are steeped in the fiction of recollection and preparation. On that tour, Dylan and company set out to make their own folk myths and tall tales – and the film gets into the same spirit. Dazzlingly entertaining, wryly funny, and filled with spirited, energetic, and LOUD performance footage that’s among <a class href="https://www.flavorwire.com/617558/actually-theyre-all-true-isis-and-the-slipping-of-bob-dylans-mask">the best of Dylan’s career</a>.</p></div></div><div class="ey"><h3>ON AMAZON PRIME:</h3><figure class="ez"><div><div class="eA" style="padding-top: 66.6667%;"><div class="fi"><noscript><img src="https://imgix.flavorwire.com/uploads/image/2019/12/23/8b984eee-5733-476c-8e59-a219e515e970-high-life-a24.jpg?w=646&amp;fit=max&amp;auto=format&amp;q=70" srcSet="https://imgix.flavorwire.com/uploads/image/2019/12/23/8b984eee-5733-476c-8e59-a219e515e970-high-life-a24.jpg?w=349&amp;fit=max&amp;auto=format&amp;q=70 349w, https://imgix.flavorwire.com/uploads/image/2019/12/23/8b984eee-5733-476c-8e59-a219e515e970-high-life-a24.jpg?w=349&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 698w, https://imgix.flavorwire.com/uploads/image/2019/12/23/8b984eee-5733-476c-8e59-a219e515e970-high-life-a24.jpg?w=646&amp;fit=max&amp;auto=format&amp;q=70 646w, https://imgix.flavorwire.com/uploads/image/2019/12/23/8b984eee-5733-476c-8e59-a219e515e970-high-life-a24.jpg?w=646&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 1292w" sizes="(min-width:768px) 646px, 349px" alt class="fj" /></noscript></div></div></div><cite class="ev">A24</cite></figure><div data-adroot class="es"><p><b><i><a class href="https://www.amazon.com/dp/B07Q4QT1GD" target="_blank" rel="noopener noreferrer">High Life</a></i>: </b>There’s something sort of delicious about imagining the Robert Pattinson fans, diehards from his <i>Twilight</i> days, heading to the art house a couple of times a year to get their minds melted by his latest collaboration with David Cronenberg or the Zellner brothers. But nothing they’ve seen will prepare them for this violent, disturbing, hyper-sexualized outer space drama from director Claire Denis, which begins with Pattinson and a baby all alone on a space station, and reveals the derailed prison experiment that put them there. The themes are grim and the images are unforgettable; it’s as uncompromising a work as one would expect from Denis, and that’s a high compliment indeed.</p><p><b><i><a class href="https://www.amazon.com/Transit-Franz-Rogowski/dp/B07R3FKQTB" target="_blank" rel="noopener noreferrer">Transit</a></i>: </b>With his last film, <i>Phoenix</i>, writer/director Christian Petzold proved he could make a riveting and challenging WWII period picture. He undertakes a bold experiment with this adaptation of Anna Seghers’ 1942 war novel: he tells her story, of fear and escape from the encroaching Germans during the war, but does so in contemporary settings, costumes, etc. It’s a peculiar choice that tracks intellectually but not always emotionally, and some viewers just might not be able to get past it. But those who do will find a quietly enthralling piece of work, filled with fine performances and moments of unexpected warmth, and some welcome French New Wave touches (particularly in its narration). And watch out for that ending; it’s a whammo.</p><p><b><i><a class href="https://www.amazon.com/Climax-Sofia-Boutella/dp/B07PFH4HCL" target="_blank" rel="noopener noreferrer">Climax</a></i>: </b>You wouldn’t think notorious provocateur Gaspar Noé would make much of a movie musical director, but you’d be wrong; the opening dance sequence of his dark dance flick is absolutely electrifying, energetic and enthralling and sexy, and the long takes and wide overheads he deploys for subsequent dance breaks are inventive and often breathtaking. He tells the one-long-night story of a dance company’s post-rehearsal after-party, a “well, that escalated quickly” situation in which drugs, violence, and paranoia turn the banging rave to a screaming abattoir. Like most of Noé’s work, it goes on well past the making of the point – but even at its grisliest, it’s hard to take your eyes off it.</p><p><b><i><a class href="https://www.amazon.com/One-Child-Nation-Nanfu-Wang/dp/B07YM2K71Q" target="_blank" rel="noopener noreferrer">One Child Nation</a></i>: </b>China’s One-Child Policy, a 35-year decree that families were only allowed a single offspring, was pushed by amusing propaganda and reiterated in terrifying, threatening banners. But it wasn’t a simple family planning issue, as this eye-opening first person documentary from directors Nanfu Wang (<i>Hooligan Sparow</i>) and Zhang Lynn. It left a legacy of abduction, human trafficking, forced sterilization and abortion, and on and on; the horror stories and images they capture are hard to hear. But they’re vital and necessary; this is an upsetting film, but a must-see.</p></div></div><div class="ey"><h3>ON HULU:</h3><figure class="ez"><div><div class="eA" style="padding-top: 57.6667%;"><div class="fi"><noscript><img src="https://imgix.flavorwire.com/uploads/image/2019/12/23/c4c3bdc9-6477-4bfb-88d2-bff26e61cc44-amazing-grace-amazing-grace-film-llc.jpg?w=646&amp;fit=max&amp;auto=format&amp;q=70" srcSet="https://imgix.flavorwire.com/uploads/image/2019/12/23/c4c3bdc9-6477-4bfb-88d2-bff26e61cc44-amazing-grace-amazing-grace-film-llc.jpg?w=349&amp;fit=max&amp;auto=format&amp;q=70 349w, https://imgix.flavorwire.com/uploads/image/2019/12/23/c4c3bdc9-6477-4bfb-88d2-bff26e61cc44-amazing-grace-amazing-grace-film-llc.jpg?w=349&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 698w, https://imgix.flavorwire.com/uploads/image/2019/12/23/c4c3bdc9-6477-4bfb-88d2-bff26e61cc44-amazing-grace-amazing-grace-film-llc.jpg?w=646&amp;fit=max&amp;auto=format&amp;q=70 646w, https://imgix.flavorwire.com/uploads/image/2019/12/23/c4c3bdc9-6477-4bfb-88d2-bff26e61cc44-amazing-grace-amazing-grace-film-llc.jpg?w=646&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 1292w" sizes="(min-width:768px) 646px, 349px" alt class="fj" /></noscript></div></div></div><cite class="ev">Amazing Grace Film, LLC</cite></figure><div data-adroot class="es"><p><b><i><a class href="https://www.hulu.com/movie/amazing-grace-fdfa744d-1fe1-4982-8a70-157246d148c1" target="_blank" rel="noopener noreferrer">Amazing Grace</a>: </i></b>Back in January of 1972, an impossibly young Sydney Pollack headed up a crew that filmed, over two nights in a Los Angeles sanctuary, the recording of Aretha Franklin’s gospel album <i>Amazing Grace</i>. It became a bestseller, but the footage was never assembled or released (for “technical reasons,” per the opening credits) – until now. The result is more a concert film than documentary, and that’s just fine, because it’s as pure a shot of sheer joy as you’re likely to feel this season. Franklin is backed up by the Southern California Community Choir under the guidance of Rev. James Cleveland, who is essentially our emcee; early on, he invites us to “relax and enjoy one of the greatest sounds in the world,” which he goes on to pinpoint as “the sound of gospel,” but this viewer assumed he meant the sound of Aretha. Pollack shoots her in tight, beads of sweat rolling down her face – she’s standing still, to be clear, just singing so hard that she works up a sweat. Her singing is raw, and rowdy, and transcendent, and within a few minutes, the film itself is like being in church; when Cleveland suggests, as reverends do, to reach out to neighbor, I realized I was looking around for one. I was lucky enough to see its DOCNYC premiere, where Rev. Al Sharpton led an opening prayer, asking the Lord to “bless this film, that it blesses people all over the world.” Amen.</p><p><b><i><a class href="https://www.hulu.com/movie/the-nightingale-76bfebaf-d8ab-4566-b354-b8bdbfd01a18" target="_blank" rel="noopener noreferrer">The Nightingale</a></i>: </b>Writer/director Jennifer Kent follows up <em><a class href="http://flavorwire.com/490100/the-babadook-and-the-real-life-terrors-of-parental-horror" target="_blank" rel="noopener noreferrer">The Babadook</a> </em>with a mercilessly grim revenge tale, set in a world of rapists, brutes, and murderers, and all but dares us to look at its parade of ugly, upsetting images. (Happy holidays!) If this sounds like a warning, it is – this is not a film for those with weak stomachs for violence. But beyond the blood and gore lies catharsis, as well as a visceral examination of the day-to-day, minute-to-minute misery of grief and despair. If this all makes you wonder who <em>The Nightingale </em>is for, well, I’m not sure I know either. But there’s no denying that Kent told the story she wanted to tell, and didn’t compromise. That’s admirable – borderline heroic – and there are scenes here that burn with the kind of righteous anger you can’t achieve by playing softball.</p><p><b><i><a class href="https://www.hulu.com/movie/little-woods-731bbb18-2a1e-45cb-812d-1813acddc6ea" target="_blank" rel="noopener noreferrer">Little Woods</a>: </i></b>Writer/director DaCosta helms this whisper-quiet but deeply affecting story of opioid dealing in the backwoods of North Dakota, anchored by an achingly good Tessa Thompson performance. She stars as Ollie, a broke young woman on parole for dealing oxy on job sites and truck stops, who reluctantly reenters the life in a family emergency. (Look at that, it’s a movie about “economic anxiety.”) Thompson conveys vulnerability, desperation, and toughness with aplomb; it’s full of scenes other actors would’ve oversold and blown, and she nails every one of them. DaCosta directs in a modest, slice-of-life style, which only heightens the tension of events on screen — this is the kind of movie you lean forward to hear, and before you know it, you’re overwhelmed.</p></div></div><div class="ey"><h3>ON CRACKLE:</h3><figure class="ez"><div><div class="eA" style="padding-top: 66.6667%;"><div class="fi"><noscript><img src="https://imgix.flavorwire.com/uploads/image/2019/12/23/a227f243-bc02-42ed-9385-933d3acba366-man-who-killed-iego-lopez-calvinscreen-media-films.jpg?w=646&amp;fit=max&amp;auto=format&amp;q=70" srcSet="https://imgix.flavorwire.com/uploads/image/2019/12/23/a227f243-bc02-42ed-9385-933d3acba366-man-who-killed-iego-lopez-calvinscreen-media-films.jpg?w=349&amp;fit=max&amp;auto=format&amp;q=70 349w, https://imgix.flavorwire.com/uploads/image/2019/12/23/a227f243-bc02-42ed-9385-933d3acba366-man-who-killed-iego-lopez-calvinscreen-media-films.jpg?w=349&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 698w, https://imgix.flavorwire.com/uploads/image/2019/12/23/a227f243-bc02-42ed-9385-933d3acba366-man-who-killed-iego-lopez-calvinscreen-media-films.jpg?w=646&amp;fit=max&amp;auto=format&amp;q=70 646w, https://imgix.flavorwire.com/uploads/image/2019/12/23/a227f243-bc02-42ed-9385-933d3acba366-man-who-killed-iego-lopez-calvinscreen-media-films.jpg?w=646&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 1292w" sizes="(min-width:768px) 646px, 349px" alt class="fj" /></noscript></div></div></div><cite class="ev">Diego Lopez Calvin/Screen Media Films</cite></figure><div data-adroot class="es"><p><b><i><a class href="https://www.crackle.com/watch/5769" target="_blank" rel="noopener noreferrer">The Man Who Killed Don Quixote</a>: </i></b>The title card that opens Gillian’s riff on Cervantes’s classic is, if anything (and for once), understated: “And now… after 25 years in the making… and unmaking…” <em>Quixote</em> was, for all those years, the movie that Gilliam <a class href="http://flavorwire.com/377536/10-long-awaited-cult-movie-projects-wed-like-to-see-kickstarted/6" target="_blank" rel="noopener noreferrer">could not get in the can</a>; an earlier attempt was documented in the train-wreck autopsy <em>Lost in La Mancha</em>, and the closing titles dedicate the film to not one, but two deceased actors who were slated to play its lead. All that off-screen drama could easily overshadow what finally made it to the screen, but the final product is, surprisingly enough, a light and lithe bit of interpretation and autobiography (ultimately, and appropriately, it’s about how the story of Don Quixote can drive men to madness). The central premise is juicy: a slick commercial director (Adam Driver) is shooting an ad in Spain when he encounters the aged man (Jonathan Pryce) who played Quixote for him in a student film many moons ago, and is apparently still lost in the role. It is A Lot, as most Terry Gilliam movies are. But Driver and Pryce are very funny (and serve as appropriate counterpoints), and Gilliam smoothly navigates the tonal turns, venturing into self-aware, melancholy, and very funny territory.</p></div></div></div></div></article><div class="ca"></div></div><div class="bp"><input id="navCheckbox" type="checkbox" class="bt" /><label for="navCheckbox" class="bq"></label><nav class="bs"><div class="br"><label for="navCheckbox" class="bu"><span></span></label><div class="bv"><a href="/art" class="by">Art</a><a href="/books" class="by">Books</a><a href="/film" class="by">Film</a><a href="/music" class="by">Music</a><a href="/tv" class="by">TV</a></div><div class="bv"><div class="bx">Company</div><a href="https://bustle.company/" class="by" target="_blank" rel="noopener noreferrer">About</a><a href="https://bustle.company/contact" class="by">Contact</a><a href="/newsletter" class="by">Newsletter</a><a href="/terms" class="by">Terms</a><a href="/privacy" class="by">Privacy</a></div><div class="bv bw"><div><div class="bx">Connect With Flavorwire</div><div><a href="https://www.facebook.com/flavorwire/" title="Facebook" target="_blank" rel="noopener noreferrer" class="eW"><i class="eX eZ"></i></a><a href="https://twitter.com/flavorwire" title="Twitter" target="_blank" rel="noopener noreferrer" class="eW"><i class="eX fa"></i></a><a href="https://www.pinterest.com/Flavorwire/" title="Pinterest" target="_blank" rel="noopener noreferrer" class="eW"><i class="eX e_"></i></a><a href="https://flavorwire.tumblr.com/" title="Tumblr" target="_blank" rel="noopener noreferrer" class="eW"><i class="eX fb"></i></a><a href="https://www.instagram.com/flavorwire/" title="Instagram" target="_blank" rel="noopener noreferrer" class="eW"><i class="eX eY"></i></a></div></div><div class="bz"></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=13739933&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div> <script>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</script> <script>!(function(){for(var e=["Promise","fetch","Map","Object.assign"],t=0,n=e.length;t<n;t++){var i=e[t].split("."),o=window[i[0]];if(!o||i.length>1&&!o[i[1]])return document.write('<script defer src="https://cdn.bustle.com/misc/polyfills-030818.js"><\/script>')}}());</script> <script defer src="https://cdn2.bustle.com/flavorwire/2019/common-48277d3bc5.js"></script><script defer src="https://cdn2.bustle.com/flavorwire/2019/main-a4c3aa53b3.js"></script><script defer src="https://cdn2.bustle.com/flavorwire/2019/vendors-fad40a1686.js"></script><script defer src="https://cdn2.bustle.com/flavorwire/2019/ArticlePostPage-846251bea6.js"></script> </body> </html> 